Loading error - After posting

View previous topic View next topic Go down

Loading error - After posting

Post by Admin Cloud on Sat Oct 20, 2007 3:59 am

Infrequently upon posting a message you may find that the text is incorrectly placed on the screen. This is a frivolous error that does no damage, simply refresh your browser. Please post here if this happens to you.
avatar
Admin Cloud
Admin
Admin

Female
Number of posts : 406
Cash : 0 Cash
Registration date : 2007-10-16

Character sheet
Gold Coins: 100
Skill: Spam cleaner
Weapon: Ban hammer

View user profile http://forumcloud.forumotion.com

Back to top Go down

Re: Loading error - After posting

Post by madis on Thu Nov 08, 2007 12:46 pm

This has happened to me but i think it was sometimes when i werent posting.
avatar
madis
Cumulonimbus Cloud
Cumulonimbus Cloud

Male
Number of posts : 339
Age : 21
Location : Earth
Cash : 54 Cash
Registration date : 2007-10-28

Character sheet
Gold Coins: 54
Skill: Chatter
Weapon: Post gun

View user profile

Back to top Go down

Re: Loading error - After posting

Post by Admin Cloud on Fri Nov 09, 2007 1:34 am

Could you please tell me your:
Browser
Browser version
Operating system

_________________
Admin is watching you
avatar
Admin Cloud
Admin
Admin

Female
Number of posts : 406
Cash : 0 Cash
Registration date : 2007-10-16

Character sheet
Gold Coins: 100
Skill: Spam cleaner
Weapon: Ban hammer

View user profile http://forumcloud.forumotion.com

Back to top Go down

Re: Loading error - After posting

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum